Jump to content
Sign in to follow this  
Trinity

Hoster Problem unter Firefox in Linux Mnt

Recommended Posts

Posted (edited)

Hallo

Seit gestern bekomme ich diese Meldung beim Hoster VDE unter Firefox unter Chromium Funktioniert es weiß nicht warum auf ein mal im Firefox nicht mehr.

Edit:

Das Problem besteht nur in Linux Mint 19.3 Cinnamon, in Windows 10 Funktioniert es seltsam in Mint nicht.

 

VDE.png

Edited by Trinity

Share this post


Link to post
Share on other sites

hallo @Trinity ....manchmal hilfts die seite zu refreshen, damit der servererror behoben ist,

ansonsten: teste doch auch noch den "originallink", rechts oben vom eingebetteten stream.

lg azuia_

Share this post


Link to post
Share on other sites

@azuia_ Ich habe die Seite mehrmals Akualisiert hat nichts gebracht, der Originallink das gleiche wie gesagt das ist nur unter Linux Mint Firefox so, in Chromium geht allles unter Windows 10 keine Probleme.

Share this post


Link to post
Share on other sites

Installiere dir Vivaldi mit den gleichen Addons wie im Firefox und stelle dir Vivaldi in Ruhe ein, dann klappt es. Vivaldi ist Chrome basiert, allerdings wesentlich besdser und plaudert nichts aus wie Chrome.

Share this post


Link to post
Share on other sites

Vivaldi hatte ich mal getestet die neueste Version aber da habe ich zwei andere Sachen die mir nicht Gefallen und bei Vivaldi kann ich nicht für jede Webseite lässt sich der Zoom nicht Speichern muss jedes mal beim Start von Vivaldi den Zoom Einstellen das war nervig. In der aller ersten Version von Vivaldi dort konnte er die Zoom Einstellungen Speichern. Ich habe für jede Seite ein anderen Zoom z.b. 75,80,100,

Zweitens meine Lesezeichen Bzgw. Die Schriftart kann ich nicht vergrößern. Vielleicht weißt du daür ein Tipp für die beiden Sachen, wie man die Schriftart vergößern kann.

Share this post


Link to post
Share on other sites

Ist klar das der Zoom nicht gespeichert wird, wenn man Addons drauf hat die Cache, Verlauf etc leeren oder eingestellt ist das beim beenden der Verlauf, Cache etc geleert wird.

Die Schriftgröße kannst Du in jedem Browser anpassen, sowie die Schriftart.

Ich sagte ja, Vivald richtig und langsam einstellen mit allen Optionen die man haben will, ggf. das Wiki lesen. Denn alles ist mit dem Vivalte auch möglich was mit Firefox möglich ist an Einstellungen, selbst das was Firefox im about:config hat, bei Vivaldi ist das aber anders gelöst und es nicht nur das drin was man wirklich braucht..

Share this post


Link to post
Share on other sites
vor 8 Stunden schrieb Metalhead32423:

Ist klar das der Zoom nicht gespeichert wird, wenn man Addons drauf hat die Cache, Verlauf etc leeren oder eingestellt ist das beim beenden der Verlauf, Cache etc geleert wird.

Das hat nichts damit zu tun es liegt am Vivaldi in den anderen Browsern Speichert der Zoom der Webseiten nur bei Vivaldi nicht.

Ich habe Vivaldi noch mal Installiert, der Zoom wird nicht gespeichert, man kann definitiv nicht die Schriftart der Lesezeichen in den Einstellungen einstellen,

Da ist der Brave besser.

Share this post


Link to post
Share on other sites

@azuia_ Musste mich eben mal unter Linux Mint Anmelden da ich gestern unter Windows 10 unterwegs war.

Als erstes habe ich den Threadtitel geändert da noch Vidoza auch betroffen ist in Firefox Linux Mint Und die ShoutBox der Hintergrund nicht mehr im Dark-Mode ist. Seit gestern auch in Windows 10 nach dem s.to wieder Online war es Betrifft nur den Firefox davor war alles gut erst vor 2 Tagen trat es hier auf.

Folgendes Dein Link brachte keine Lösung in Chromium und Brave keine Probleme.

Vllt muss ich doch auf Brave wechsel.

 

Vidoza.png

Share this post


Link to post
Share on other sites
Posted (edited)

Bei mir tritt das Problem im Firefox unter Manjaro Arch Linux nicht auf. Hast du denn auch mmit Linux Mint die Mediacodecs mit installiert oder hast du die bei der Installation ausgelassen? Auch unter Windows habe ich das Problem im Firefox nicht. Jeder Hoster läuft einwandfrei bin auf go unlimited.

Edited by Metalhead32423

Share this post


Link to post
Share on other sites

@Metalhead32423 Das seltsame an der Sache ist das es bis vor kurzem alles einwandfrei lief im Firefox, bei der Installation von Linux Mint im letztem Jahr wurde Firefox mit Installiert, ich nichts weiteres nach Installiert.

Share this post


Link to post
Share on other sites
Posted (edited)

@Metalhead32423 Ich habe schon die neueste Version in Mint und in Windows habe ich seit Jahren Directx drauf. 

mint-meta-codecs ist schon die neueste Version (2019.12.28).
Die folgenden Pakete wurden automatisch installiert und werden nicht mehr benötigt:
  gstreamer1.0-nice libfarstream-0.2-5 libgadu3 libmeanwhile1 libprotobuf-c1 libpurple0 libreoffice-style-galaxy
  libzephyr4 linux-headers-4.15.0-72 linux-headers-4.15.0-72-generic linux-headers-4.15.0-74
  linux-headers-4.15.0-74-generic linux-headers-4.15.0-76 linux-headers-4.15.0-76-generic linux-headers-4.15.0-88
  linux-headers-4.15.0-88-generic linux-headers-4.15.0-91 linux-headers-4.15.0-91-generic linux-headers-4.15.0-96
  linux-headers-4.15.0-96-generic linux-headers-4.15.0-99 linux-headers-4.15.0-99-generic linux-headers-5.0.0-37
  linux-headers-5.0.0-37-generic linux-headers-5.3.0-26 linux-headers-5.3.0-26-generic linux-headers-5.3.0-28
  linux-headers-5.3.0-28-generic linux-headers-5.3.0-40 linux-headers-5.3.0-40-generic linux-headers-5.3.0-42
  linux-headers-5.3.0-42-generic linux-headers-5.3.0-45 linux-headers-5.3.0-45-generic linux-headers-5.3.0-46
  linux-headers-5.3.0-46-generic linux-image-4.15.0-72-generic linux-image-4.15.0-74-generic
  linux-image-4.15.0-76-generic linux-image-4.15.0-88-generic linux-image-4.15.0-91-generic
  linux-image-4.15.0-96-generic linux-image-4.15.0-99-generic linux-image-5.0.0-37-generic
  linux-image-5.3.0-26-generic linux-image-5.3.0-28-generic linux-image-5.3.0-40-generic
  linux-image-5.3.0-42-generic linux-image-5.3.0-45-generic linux-image-5.3.0-46-generic
  linux-modules-4.15.0-72-generic linux-modules-4.15.0-74-generic linux-modules-4.15.0-76-generic
  linux-modules-4.15.0-88-generic linux-modules-4.15.0-91-generic linux-modules-4.15.0-96-generic
  linux-modules-4.15.0-99-generic linux-modules-5.0.0-37-generic linux-modules-5.3.0-26-generic
  linux-modules-5.3.0-28-generic linux-modules-5.3.0-40-generic linux-modules-5.3.0-42-generic
  linux-modules-5.3.0-45-generic linux-modules-5.3.0-46-generic linux-modules-extra-4.15.0-72-generic
  linux-modules-extra-4.15.0-74-generic linux-modules-extra-4.15.0-76-generic
  linux-modules-extra-4.15.0-88-generic linux-modules-extra-4.15.0-91-generic
  linux-modules-extra-4.15.0-96-generic linux-modules-extra-4.15.0-99-generic
  linux-modules-extra-5.0.0-37-generic linux-modules-extra-5.3.0-26-generic linux-modules-extra-5.3.0-28-generic
  linux-modules-extra-5.3.0-40-generic linux-modules-extra-5.3.0-42-generic linux-modules-extra-5.3.0-45-generic
  linux-modules-extra-5.3.0-46-generic pidgin-data
Verwenden Sie »sudo apt autoremove«, um sie zu entfernen.
0 aktualisiert, 0 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.

Edit.

Ich habe jetzt alle einzelne addons durchgeguckt und dann ist mir dieses https://addons.mozilla.org/en-US/firefox/addon/600-sound-volume/ das hatte ich als letztes Installiert, das hat den Fehler beim Hoster verursacht in Mint.

Edited by Trinity
  • Like 1

Share this post


Link to post
Share on other sites

War klar das ein Addon das verursacht hat. Aber Fehlersuche ohne Addon Angaben und System ist immer schwierig ohne solche Info. Freut mich das es jetzt wieder funktioniert.

  • Like 1

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Jetzt registrieren

    Kostenlos Mitglied werden! In unserem Forum findest du allgemeine Serien-News, Status-Updates und du kannst fehlende Streams melden.

    Die Accounts unserer Hauptseite S.TO sind hier nicht gültig.

    🎥🥰😉👌🍿🎉

  • Forum Statistics

    • Total Topics
      2,209
    • Total Posts
      90,698
×
×
  • Create New...